SquirrelMail

aptitude install squirrelmail-locales

httpd.conf修正
/usr/share/squirrelmail のエイリアスを作成
apache2をリロード

SquirrelMaiプラグイン設定
メールを読む際に新規ウィンドウを開く windows などをダウンロードしてきて設定
flagは1.4.4は未対応。。。1.5.1で正式対応らしい。。。もう少しの辛抱。

しか~し、特定の日本語(「誠」など)で文字化け発生!
解消するにはphp4のソースにパッチをあててコンパイルし直すしかないらしい。
それではaptの恩恵を受けられないのでしばらく1.4.4を使用するのは止めよう。

と、言う事で当面はaptを使わずにソースをダウンロードしてきた古いsquirrelmailを使用。

コメントは受け付けていません。